Support » Plugin: Find My Blocks » Warning in WordPress 5.5

  • After update to WP 5.5:
    wp-content/plugins/find-my-blocks/inc/register-route.php:24
    register_rest_route was called incorrectly. The REST API route definition for if-menu/v1/did-you-made-this-request is missing the required permission_callback argument. For REST API routes that are intended to be public, use __return_true as the permission callback. Please see Debugging in WordPress for more information. (This message was added in version 5.5.0.)

Viewing 2 replies - 1 through 2 (of 2 total)
  • I need to use this plugin for removing Atomic Blocks in my posts and pages. Is this plugin compatible with WP 5.5, please?

    Plugin Author edeesims

    (@edeesims)

    Hello all, sorry for the late reply. I believe that with the help of other contributors that this issue has been fixed and the plugin is working in WP5.5

    If not, please let me know and I’ll take a look.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.