WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Warning in meta box widget after updating to 5.0.2

[Resolved] Warning in meta box widget after updating to 5.0.2

  • Our Admin updated to WordPress 3.5 and Zotpress 5.0.2 today. Zotpress is not working any more. In the “Zotpress Reference” meta box widget, nothing but the following warning is displayed:

    Warning: Missing argument 2 for wpdb::prepare(), called in C:\xampp\htdocs\digitalessterben\wp-content\plugins\zotpress\lib\widget\widget.metabox.php on line 21 and defined in C:\xampp\htdocs\digitalessterben\wp-includes\wp-db.php on line 990

    The Account, subcollections and items are still visible in the “Zotpress-Console”(Browse, Accounts)and also in the exisiting articles, but I cannot work with them any more. Syncing the account didn’t change anything.

    Any help/instruction I can forward to the admin? Sorry for the amateurish question … I’m not a techie. Thanks!

    http://wordpress.org/extend/plugins/zotpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ve just installed zotpress for the first time, and I’m getting the same error

    Plugin Author Katie
    Participant

    @kseaborn

    Hmm, odd! I think I know what the issue is — I’ll be releasing an update soon.

    Plugin Author Katie
    Participant

    @kseaborn

    I believe this is fixed in 5.0.3 — please let me know if otherwise.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Warning in meta box widget after updating to 5.0.2’ is closed to new replies.