Support » Plugin: Autoptimize » Warning in DevTools

  • Resolved ambri

    (@ambri)


    Warning in DevTools. Is it related to the Autoptimize plugin?

    JQMIGRATE: Migrate is installed with logging active, version 3.3.2 autoptimize_e64cd9109d364ef9e1c5f484bd5aee6d.js:14 
    
    JQMIGRATE: jQuery.fn.resize() event shorthand is deprecated
    migrateWarn @ autoptimize_e64cd9109d364ef9e1c5f484bd5aee6d.js:14
    console.trace
    migrateWarn @ autoptimize_e64cd9109d364ef9e1c5f484bd5aee6d.js:14
    
    JQMIGRATE: jQuery.expr[':'] is deprecated; use jQuery.expr.pseudos
    migrateWarn @ autoptimize_e64cd9109d364ef9e1c5f484bd5aee6d.js:14
    console.trace
    migrateWarn @ autoptimize_e64cd9109d364ef9e1c5f484bd5aee6d.js:14
    
    JQMIGRATE: jQuery.fn.click() event shorthand is deprecated
    migrateWarn	@	autoptimize_e64cd910…5f484bd5aee6d.js:14
    console.trace
    migrateWarn	@	autoptimize_e64cd910…5f484bd5aee6d.js:14
    
    JQMIGRATE: jQuery.fn.hover() is deprecated
    migrateWarn @ autoptimize_e64cd9109d364ef9e1c5f484bd5aee6d.js:14
    console.trace
    migrateWarn @ autoptimize_e64cd9109d364ef9e1c5f484bd5aee6d.js:14
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning in DevTools’ is closed to new replies.