Support » Plugin: a3 Lazy Load » Warning in compatibility with php 7.2

  • Hello,

    It seems that your plugin is not 100% compatible with php latest version 7.2.

    There are 2 warnings as you can see below :

    FILE: /wp-content/plugins/a3-lazy-load/admin/admin-interface.php
    ———————————————————————————————————————
    FOUND 0 ERRORS AND 2 WARNINGS AFFECTING 2 LINES
    ———————————————————————————————————————
    432 | WARNING | Global with anything other than bare variables is discouraged since PHP 7.0. Found ${$option_name}
    471 | WARNING | Global with anything other than bare variables is discouraged since PHP 7.0. Found ${$id_attribute}
    ———————————————————————————————————————

    Could you fix that?

    Thanks

    Florian

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning in compatibility with php 7.2’ is closed to new replies.