WordPress.org

Forums

Warning: implode() [function.implode]: Invalid arguments passed in /home/builda (5 posts)

  1. kbalme60
    Member
    Posted 1 year ago #

    how to fix?

  2. jmyeom
    Member
    Posted 1 year ago #

    we need more info,

    where is the error happening?
    what is the error?

    please provide all info needed when making a topic, thanks.

  3. kbalme60
    Member
    Posted 1 year ago #

    Hi...

    I loaded twenty fourteen and when I activate it I get the error msg:

    Fatal error: Cannot redeclare class Twenty_Fourteen_Ephemera_Widget in /home/buildab8/public_html/wp-content/themes/twentyfourteen/inc/widgets.php on line 250

    I deleted it thru cPanel and then I see the other msg I reported firs on the themes page.

    Ken...

    I was trying to load another theme which is Awsome_24

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Re-upload a fresh, unpacked, copy of the Twenty Fourteen folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/themes/twentyfourteen

  5. cory.r.gilbert
    Member
    Posted 1 year ago #

    I got the same error when I was trying the WordPress 3.8.1 update on my localhost. I was upgrading from 3.5.2. Downloading the theme again separately did not make a difference. I was able to get rid of the error by changing a "require" statement in functions.php (line 171, within the twentyfourteen_widgets_init() function) to "require_once". Couldn't determine how/why it was attempting to load it more than once though.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.