Support » Plugin: WP-Spreadplugin » Warning: Headers sent etc…

  • Resolved illusia

    (@illusia)


    Hi Thimo,
    first of all thanks for the great plugin!

    I’m having a problem since I just switched hosting, I get this warning that freezes my whole site: Warning: Cannot modify header information – headers already sent by (output started at wp-content/plugins/wp-spreadplugin/spreadplugin.php on line 11)

    I’ve solved the problem by just deleting this line: set_time_limit()
    Do you have alternative suggestions? Is that code essential somehow? (I wouldn’t know, I have no coding skills whatsoever…).

    Thanks!
    Illusia

    http://wordpress.org/plugins/wp-spreadplugin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Hi,

    thanks!

    I would do it so, too.
    This line is obsolete because it’s only necessary on some webspaces, so I will delete it, too and reupload a new file.

    p.s. vote/rate if you like 😉

    Cheers
    Thimo

    Thanks, I will! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning: Headers sent etc…’ is closed to new replies.