Support » Installing WordPress » Warning: gzuncompress() [function.gzuncompress]: data error in /home/alianzap/pu

  • Greetings dear friends I was updating my WordPress 2.8 to 2.9 but I found the following erro to not to be

    Warning: gzuncompress() [function.gzuncompress]: data error in /home/alianzap/public_html/wp-includes/http.php on line 1831

    My site is http://www.alianzapv.com

Viewing 6 replies - 16 through 21 (of 21 total)
  • websta

    (@websta)

    I thought the fix would be included in 2.9.1? I had uploaded the downloaded http.php file and it repaired it, but upgrading to 2.9.1 breaks it again. Seeing the error appear (twice) in my admin area this time.

    Re-uploading the downloaded http.php file seems to have repaired it, again.

    Here’s the download link again: http://core.trac.wordpress.org/export/11450/trunk/wp-includes/http.php

    Craig Hesser

    (@bulgariarealtor)

    Hello,

    I had the same problem but only on one blog where it is the only one on a host. It appeared only after the automatic upgrade to 2.9 fom 2.8.x.

    After the error shows for the gzuncompress (2x) then I get a list of ALL the database files with comments that they were not written or similar, and it says (the scary part) “MySQL server has gone away” and THAT scared the bejeebers out of me. Except then everything else seemed to function perfectly normally.

    For me, it disappeared after the auto upgrade to 2.9.1 (today).

    Glad to find an easy fix!

    Thanks to all involved.

    CraigHesser

    (@craighesser)

    Correction!

    The problem is still there for the older posts, but not for the new ones. That’s an interesting twist!

    Thnaks. It helped to me, too.
    I went to 2.9.1 … when I had the error… and with this new file, it has been resolved.

    Thanks for the post!

    Tamas

    I am having the same issue as above, tried the new php, but issue still persists. I am also having an odd dashboard flashing going on where I can only post from IE. Chrome and FF won’t let me make updates to posts or add tags to them.

    Adding the following line to .htaccess solved the problem for me:

    php_flag zlib.output_compression off

Viewing 6 replies - 16 through 21 (of 21 total)
  • The topic ‘Warning: gzuncompress() [function.gzuncompress]: data error in /home/alianzap/pu’ is closed to new replies.