Support » Fixing WordPress » Warning: gzinflate() [function.gzinflate]: data error in /wp-includes/http.php

  • Warning: gzinflate() [function.gzinflate]: data error in /wp-includes/http.php on line 1787

    sometimes I am getting this on my sites page, I am using the latest version of WPMU 2.8.4
    any ideas on what might be causing the error?

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    @mercime

    (@mercime)

    Volunteer Moderator

    You have to be more specific to help us help you with troubleshooting. For example, were you trying to upgrade your WPMU install or upgrading a plugin automatically via admin dashboard? If so, then try to upgrade manually via FTP upload to server.

    If not, I suggest you give also some backgrounders e.g. set up (subdirectory or subdomain install, Windows/Linux server, with buddypress or not, etc) and take this to WPMU forums – http://mu.wordpress.org/forums/

    I am having the same issue with a couple of RSS fetch plugins, which I suspect are not compatible with the latest WP install.

    The plugins work, but the error message is displayed before it.

    Any suggestions?

    Guang

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: gzinflate() [function.gzinflate]: data error in /wp-includes/http.php’ is closed to new replies.