Support » Plugin: Yoast SEO » Warning from WordPress

Viewing 3 replies - 1 through 3 (of 3 total)
  • I got the same message.

    In my email from WP there is a stack trace at the bottom of the page which gives more details: In my case it seems to relate to Yoast_Alerts.

    Error Details
    =============
    An error of type E_ERROR was caused in line 500 of the file /web/MY_SITE/wp-content/plugins/wordpress-seo/wp-seo-main.php. Error message: Uncaught Error: Class ‘Yoast_Alerts’ not found in /web/MY_SITE/wp-content/plugins/wordpress-seo/wp-seo-main.php:500
    Stack trace:
    #0 /web/MY_SITE/wp-content/plugins/wordpress-seo/wp-seo.php(48): require_once()
    #1 /web/MY_SITE/wp-settings.php(362): include_once(‘/web/MY_SITE…’)
    #2 /web/MY_SITE/wp-config.php(105): require_once(‘/web/MY_SITE…’)
    #3 /web/MY_SITE/wp-load.php(37): require_once(‘/web/MY_SITE…’)
    #4 /web/MY_SITE/wp-admin/admin-ajax.php(22): require_once(‘/web/MY_SITE…’)
    #5 {main}
    thrown

    Plugin Support devnihil

    (@devnihil)

    Can you please confirm you are using the most recent Yoast v11.6? You can learn more about updating here: https://kb.yoast.com/kb/how-can-i-update-my-free-plugin/

    @markkelly1982 Please create a new issue if you are experiencing a similar problem as this helps us in tracking as this can be caused by many different variables (WordPress version, other plugins, etc).

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning from WordPress’ is closed to new replies.