Support » Fixing WordPress » Warning: fread (): Length Parameter…..

  • Can someone please explain why I get this error message when I am looking at my .htaccess (for rewrite rules) file? I don’t know why it’s there or how to fix it? Is it a problem that needs to be dealt with? How can I fix it? Thanks very much. This is the error I get:

    Warning: fread(): Length parameter must be greater than 0. in /home/tommylan/public_html/wp-admin/templates.php on line 73

Viewing 5 replies - 1 through 5 (of 5 total)
  • when I am looking at my .htaccess
    Where? I mean how are you looking at it? In an editor? (how else should anybody take a look at it?)

    Your .htaccess file is likely blank.

    Looking at it from within admin /manage /files within my blog.

    Probably is. Sorry, I’m new at this. How would you know from that warning that it is blank? Will entering permalink tags be the solution to that? Thanks.

    I know its blank because the fread parameter is based on file length within the file editor, so if the file length was 0, it would through up that error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Warning: fread (): Length Parameter…..’ is closed to new replies.