Support » Plugin: All in One SEO Pack » Warning: First parameter must either be an object or the name of an existing cla

  • Resolved Yukilol

    (@yukilol)


    Bonjour

    Je rencontre ce bug depuis la mise à jour de ce matin. Que faire ? Peut-on revenir en arrière ? Avez-vous un correctif rapidement ?

    I am experiencing this bug since the update this morning. What to do ? Can we go back? Do you have a coorient quickly?

    Warning: First parameter must either be an object or the name of an existing class in /home/****/www/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 132

    Warning: First parameter must either be an object or the name of an existing class in /home/****/www/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 136

    Warning: First parameter must either be an object or the name of an existing class in /home/****/www/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 132

    Warning: First parameter must either be an object or the name of an existing class in /home/****/www/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 136

Viewing 9 replies - 1 through 9 (of 9 total)
  • Такая же проблема после обновления плагина на страницах 2, 3, 4, 5…..

    Warning: First parameter must either be an object or the name of an existing class in /home/admin/web/*****/public_html/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 132

    Warning: First parameter must either be an object or the name of an existing class in /home/admin/web/*****/public_html/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 136

    Warning: First parameter must either be an object or the name of an existing class in /home/admin/web/*****/public_html/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 132

    Warning: First parameter must either be an object or the name of an existing class in /home/admin/web/*****/public_html/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 136

    Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    First, please stop spamming us. You’ve posted on multiple sites in multiple threads.

    As you know, we’ve opened an issue to look at resolving it here: https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/3014

    Fortunately it’s only a warning, not an error, so you can safely ignore it. Turn off debug mode on your live site and the warning should go away.

    I’ve disabled debug mode, but everything stays the same.

    Prompt, in the next update this problem will be eliminated and when there will be an update?

    Sorry for english

    Same error to me…

    First parameter must either be an object or the name of an existing class in /usr/home/DOMAIN/web/wp-content/plugins/all-in-one-seo-pack/inc/general/aioseop-robots-meta.php on line 132

    The server runs PHP 7.3.

    Thanks

    I’m experiencing the same notice.
    Following.

    Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    As I said above, we’ve got an issue open for this already. https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/3014
    There’s no need to pile on the comments. We’re aware of the problem, have developed a fix, and are in the final stages of testing and code review now so we can get the fix out ASAP. Additional comments and threads will delay our ability to get the release out quickly.
    If you can’t wait for the release and need to install it now, you can download it here: https://github.com/semperfiwebdesign/all-in-one-seo-pack/archive/2aa275f968b12677c34820eb1d696d3fbc3155e2.zip
    You can also turn off debug mode on your live site so that you don’t see these warnings.

    Thank you, all well

    Plugin Support arnaudbroes

    (@arnaudbroes)

    @david76oliver @myinternetscout we released an update yesterday that resolves the issue.

    @arnaudbroes I’ve begun to update my websites… looks to be fixed. Awesome!

    Thank you for your efforts on this!

    Cheers, Peter

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Warning: First parameter must either be an object or the name of an existing cla’ is closed to new replies.