Support » Plugin: WP Payeezy Pay » Warning: file_gets_content() Error Version 3.16

  • Resolved slmtech

    (@slmtech)


    Hello, I am receiving an error on the front end only on version 3.16 stating Warning: file_gets_content()

    See here.

    I rolled back the plugin to version 3.15.2 and I do not get the errors.

    What could be going on here?

Viewing 1 replies (of 1 total)
  • Plugin Author Richard Rottman

    (@rickrottman)

    What’s going on is I messed up the last update. I had the state and country drop downs as well as the CSS files in separate folders to streamline things. I then ran across a website that was refusing to load the states, countries, and stylesheet. I elected to go back to including this data in the main plugin file.

    What I forgot to do was clean up the PHP that referred to the states, countries, and stylesheets. I didn’t see the warnings because the website I used to test the plugin had warnings turned off. That’s what I get for using a live website to test a plugin.

    I just pushed an update that resolves my mistake. Thank you for bringing it to my attention and I apologize for the confusion.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.