Support » Plugin: Advanced Custom Fields » Warning: file_get_contents() [function.file-get-contents]:

  • Hello,
    Currently using 4.1.5.1, and my plugin screen in admin is telling me that 4.6 is available, however directly underneath it is saying this:

    There is a new version of Advanced Custom Fields available. View version 4.1.6 details or update now.
    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c03/h04/mnt/169649/domains/my-theme-name.com/html/wp-content/plugins/advanced-custom-fields/core/controllers/upgrade.php on line 109

    Warning: file_get_contents(http://plugins.svn.wordpress.org/advanced-custom-fields/trunk/readme.txt) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c03/h04/mnt/169649/domains/my-theme-name.com/html/wp-content/plugins/advanced-custom-fields/core/controllers/upgrade.php on line 109

    I recently moved my site to mediatemple, not sure if this is pertaining to their server configuration?

    I created a user name couldnt find where to post in the forum, on the acf site?
    Thanks for any comments…

    http://wordpress.org/extend/plugins/advanced-custom-fields/

  • The topic ‘Warning: file_get_contents() [function.file-get-contents]:’ is closed to new replies.