WordPress.org

Forums

wpMandrill
Warning: extract() expects parameter 1 to be array (2 posts)

  1. Remco Tolsma
    Member
    Posted 1 year ago #

    When the Gravity Forms plugin is trying to send the e-mail notification we see quite often the following error:

    Warning: extract() expects parameter 1 to be array, null given in /public_html/wp-content/plugins/wpmandrill/wpmandrill.php on line 1625

    http://plugins.trac.wordpress.org/browser/wpmandrill/tags/1.32/wpmandrill.php#L1625

    Maybe you check on the output of the 'wp_filter' first before passing in to the PHP extract function?

    http://php.net/extract

    The extract function requires an array, but sometimes the 'wp_mail' filter returns 'null'.

    http://wordpress.org/plugins/wpmandrill/

  2. Remco Tolsma
    Member
    Posted 1 year ago #

    Did an wpMandrill developer already had a chance to have a look at this topic?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic