Support » Plugin: WP Gallery Custom Links » Warning: explode() expects parameter 2 to be string,

  • Hey, I’m trying to use your plugin but I couldn’t get it to work.

    I’m working with Colorlib template. And when I activate the plugin this is shown before the gallery.

    Warning: explode() expects parameter 2 to be string, array given in /home/festelar/public_html/mustafarecords/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 205

    Warning: array_merge(): Argument #2 is not an array in /home/festelar/public_html/mustafarecords/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 205

    Warning: explode() expects parameter 2 to be string, array given in /home/festelar/public_html/mustafarecords/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 216

    Warning: array_merge(): Argument #1 is not an array in /home/festelar/public_html/mustafarecords/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 216

    Warning: array_unique() expects parameter 1 to be array, null given in /home/festelar/public_html/mustafarecords/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 220

    Warning: Invalid argument supplied for foreach() in /home/festelar/public_html/mustafarecords/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 222

    Hope you guys can help me.

    Thanks,
    Mauricio.

    • This topic was modified 1 year, 1 month ago by maosante.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Jordy Meow

    (@tigroumeow)

    Hi,

    Since I had an issue with this plugin too and I don’t think it is resolvable easily (Gutenberg compatibility – it will require a lot of this plugin to be totally re-coded), I build my own from scratch. It should work with the same basic settings (URL and Target). If you are willing to give it a try, it’s here: https://wordpress.org/plugins/gallery-custom-links/. I am willing to make it works perfectly while keeping the number of options low.

Viewing 1 replies (of 1 total)
  • The topic ‘Warning: explode() expects parameter 2 to be string,’ is closed to new replies.