Support » Plugin: Query Monitor » Warning exec(): Unable to fork [whoami] v3.3.0

  • jasemitchell

    (@jasemitchell)


    Hi, after updating to v3.3.0, I receive the following entry in the PHP Error tab of the plugin:

    Warning – exec(): Unable to fork [whoami]

    Stacktrace:
    shutdown_action_hook()
    wp-content/plugins/query-monitor/collectors/environment.php:287
    do_action(‘shutdown’)
    wp-includes/load.php:684
    exec()
    wp-content/plugins/query-monitor/collectors/environment.php:287

    Rolling the plugin back to v3.2.1, I don’t have the issue.

    Possibly related to fixing this error?:
    https://wordpress.org/support/topic/external-object-cache-not-in-use/

    The weirdest thing is that this only happens on our live website – the local-dev & UAT sites don’t have this issue despite having the exact same configuration & plugins (we keep them synched over FTP).

    Let me know if you need any more information, or have any suggestions for me to try to fix it.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Warning exec(): Unable to fork [whoami] v3.3.0’ is closed to new replies.