Support » Plugin: Wp-Thumbie - Related Posts with thumbnails for WordPress » WARNING – DO NOT USE WP-THUMBIE!

  • I installed this piece of sh*t on two of my sites and it damn near locked up my VPS. It took forver just to delete this of my server. Great idea but piss-poor coding.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Why do folks insist on doing this sort of thing, and then calling the plugins a piece of shit when it doesn’t work? Is everyone in so much of a hurry to judge simply on face value these days?

    Wp-Thumbie
    Requires WordPress Version: 2.5 or higher
    Compatible up to: 2.9.2
    Last Updated: 2010-3-6

    What were your expectations based on that information, your version of WordPress, and the “0 people say it works” rating in the compatibility box for 3.1.3?

    It would a least merit a little further investigation to see if anyone had any positive results before installing it. But then again, perhaps I too, do not have have all the facts. 🙂

    Thanks for your insights Clayton.

    esmi

    (@esmi)

    Forum Moderator

    Since the plugin is officially documented as only being compatible up to 2.9.2, you should have been wary. Or expecting the possibility of a major meltdown at the very least.
    Caveat emptor!

    Thanks for your insights esmi.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WARNING – DO NOT USE WP-THUMBIE!’ is closed to new replies.