Support » Plugin: Live Streaming / Broadcast Live Video » Warning: Declaration of liveStreamingGroup:

  • After active this theme i am getting this error

    Warning: Declaration of liveStreamingGroup::display() should be compatible with BP_Group_Extension::display($group_id = NULL) in C:\xampp\htdocs\wordpress\wp-content\plugins\videowhisper-live-streaming-integration\bp.php on line 109

    Warning: Declaration of liveStreamingGroup::edit_screen() should be compatible with BP_Group_Extension::edit_screen($group_id = NULL) in C:\xampp\htdocs\wordpress\wp-content\plugins\videowhisper-live-streaming-integration\bp.php on line 109

    Warning: Declaration of liveStreamingGroup::edit_screen_save() should be compatible with BP_Group_Extension::edit_screen_save($group_id = NULL) in C:\xampp\htdocs\wordpress\wp-content\plugins\videowhisper-live-streaming-integration\bp.php on line 109

    Warning: Declaration of liveStreamingGroup::create_screen() should be compatible with BP_Group_Extension::create_screen($group_id = NULL) in C:\xampp\htdocs\wordpress\wp-content\plugins\videowhisper-live-streaming-integration\bp.php on line 109

    Warning: Declaration of liveStreamingGroup::create_screen_save() should be compatible with BP_Group_Extension::create_screen_save($group_id = NULL) in C:\xampp\htdocs\wordpress\wp-content\plugins\videowhisper-live-streaming-integration\bp.php on line 109

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.