Support » Plugin: Any Ipsum » Warning: count(): Parameter must be an array

  • Resolved colinusher

    (@colinusher)


    Hi there,

    So chuffed you’ve made this plugin.

    I’m getting this message once the ipsum is generated above the paragraphs:

    Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/8/d281714765/htdocs/colinushercom/wp-content/plugins/any-ipsum/lib/class-WPAnyIpsumGenerator.php on line 160

    I’m using DIVI theme

    Hope you can help

    All the best

    Colin

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter colinusher

    (@colinusher)

    ADDITION: It only seems to be a problem when the ‘Start with’ is selected

    Plugin Author Pete Nelson

    (@gungeekatx)

    Thanks for the heads-up, I’ll try to take a look at this today.

    Thread Starter colinusher

    (@colinusher)

    Cheers Pete

    Plugin Author Pete Nelson

    (@gungeekatx)

    1.9.2 has been pushed up to the WordPress repo. Please let me know if this resolves the issue, thanks!

    Thread Starter colinusher

    (@colinusher)

    Hi Pete, sorry, the same problem persists but this time it mentions a different line… 152

    Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/8/d281714765/htdocs/colinushercom/wp-content/plugins/any-ipsum/lib/class-WPAnyIpsumGenerator.php on line 152

    Sorry

    Colin

    Plugin Author Pete Nelson

    (@gungeekatx)

    Give 1.9.3 a try, it’s up on the repo now.

    Thread Starter colinusher

    (@colinusher)

    BRILLIANT, it’s perfect now, thanks Pete. Best plugin I ever found! Love it!

    All the best

    Plugin Author Pete Nelson

    (@gungeekatx)

    Excellent and thank you for reporting the issue!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Warning: count(): Parameter must be an array’ is closed to new replies.