Support » Plugin: EasyRecipe » Warning code after installation of easyrecipe plugin

  • Resolved lklow

    (@lklow)


    After installation of the plugin, there was an error code appearing on my front page as below:

    Warning: ini_set() has been disabled for security reasons in /home/foodtots/public_html/wp-content/plugins/easyrecipe/class-easyrecipe.php on line 462

    I had checked with my host and was told that they don’t allow any script to use the server memory more then the preset limit.

    Is there any other solution for me to resolve this error?

    Thank you.

    http://wordpress.org/extend/plugins/easyrecipe/

Viewing 1 replies (of 1 total)
  • Plugin Author Jayce53

    (@jayce53)

    Hi lklow,

    Contact us at http://www.easyrecipeplugin.com/support.php and I’ll send you a fix to suppress that warning.

    However you might want to tell your host that they have a bug in their setup. The ini_set() at line 462 has nothing to do with memory – ironically it’s setting the error display switch – something which is perfectly reasonable for a script to do and which has no security or other system-wide implications.

Viewing 1 replies (of 1 total)
  • The topic ‘Warning code after installation of easyrecipe plugin’ is closed to new replies.