Support » Plugin: Advanced iFrame » Warning: Cannot modify header information – headers already sent

  • Resolved mindagape

    (@mindagape)


    Hello,

    I am having the same problem as a previous commenter:
    Advanced iFrame [resolved] Warning: Cannot modify header information – headers already sent

    It seems to me that if the post is created before the autosave is created it works but once created you cannot edit the post.

    I have deactivated the plugin and everything works fine until I reactivate it.

    I love this plugin!
    Thanks for creating and maintaining it.

    Regards,

    Eoghan

    https://wordpress.org/plugins/advanced-iframe/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author mdempfle

    (@mdempfle)

    Which version of the plugin do you use?

    Make sure to use 5.5 because in this version the code is only loaded when needed. So maybe it is already solved.

    Best, Michael

    Plugin Author mdempfle

    (@mdempfle)

    And is there an iframe in the post?

    Plugin Author mdempfle

    (@mdempfle)

    Please try the new version.
    This Problem should be solved now.

    Best, Michael

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: Cannot modify header information – headers already sent’ is closed to new replies.