Support » Installing WordPress » Warning: Cannot modify header information

  • Hello, I have had WordPress since the 2.2 version, and now since the appearance of the 2.5 and 2.5.1 I have this error before installing anything when entering to the page where I have my blog:

    Warning: Cannot modify header information - headers already sent by (output started at /homepages/38/d221484530/htdocs/histories/wp-config.php:1) in /homepages/38/d221484530/htdocs/histories/wp-includes/pluggable.php on line 694

    Then, if I enter to the installation page, I get this error:

    Warning: Cannot modify header information - headers already sent by (output started at /homepages/38/d221484530/htdocs/histories/wp-config.php:1) in /homepages/38/d221484530/htdocs/histories/wp-admin/install.php on line 17

    I tried several times, but still don’t know the solution.

    Does anybody know how to correct this??

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning: Cannot modify header information’ is closed to new replies.