Support » Plugin: Woocommerce Polylang Integration » Warning: call_user_func_array() expects parameter

  • Resolved yukafox

    (@yukafox)


    Hi.

    Have a Warning on my Shop page: call_user_func_array() expects parameter 1 to be a valid callback, class ‘CodeVerve\WCPLL\Core\PLL_Hooks’ does not have a method ‘post_type_archive_link’ in /var/www/frontmed/frontmed.com.ua/wp-includes/class-wp-hook.php on line 303

    Turned off plugins one by one. After switched off Woocommerce Polylang Integration – warning disappered.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Darko G.

    (@darkog)

    Hi @yukafox ,

    Thanks for reporting this, it will be fixed in the new release this week.

    Best Regards,
    Darko

    Plugin Author Darko G.

    (@darkog)

    Hi @yukafox

    The new version 1.2.3 is now released.

    Best Regards,
    Darko

    Hi Darko
    Same Problem as described above since I installed the new Version 1.2.3. Was not with previous version!

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, cannot access protected method CodeVerve\WCPLL\Core\WC_Hooks::translate_taxonomies() in /homepages/19/d137594211/htdocs/clickandbuilds/UWPhotographyDanielSasse/wp-includes/class-wp-hook.php on line 303

    Dan

    Thread Starter yukafox

    (@yukafox)

    Updated. Problem still there.

    Plugin Author Darko G.

    (@darkog)

    Thanks for reporting this. I released a new version that fixes this new issue.

    @yukafox
    @bluemandiver

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.