WordPress.org

Support

Support » Miscellaneous » Warning: call_user_func_array() expects parameter 1 to be a valid callback

Warning: call_user_func_array() expects parameter 1 to be a valid callback

  • tran062

    @tran062

    Hi

    After the update to 3.6.1, I received this warning on top of every formidable form/calendar.

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, first array member is not a valid class name or object in /home/XXX/XXX/wp-includes/plugin.php on line 173

    The warning disappears when I disable Formidable plugin but how do I fix it?

    Thanks in advance!

  • The topic ‘Warning: call_user_func_array() expects parameter 1 to be a valid callback’ is closed to new replies.