[resolved] [closed] Warning: call_user_func_array() (5 posts)

  1. luciole135
    Posted 1 year ago #

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'WP_Comments_List_Table::_js_vars' was given in C:\wamp\www\wordpress4\wp-includes\plugin.php on line 488

    On dashboard with PHP 5.2.5 on a new install and on an update

  2. luciole135
    Posted 1 year ago #

    If I disable the dashboard_activity widget with the function unset, there are no errors:
    unset ($ wp_meta_boxes ['dashboard'] ['normal'] ['core'] ['dashboard_activity']);

  3. https://wordpress.org/support/topic/fatal-error-1264?replies=13

    Is this all related still? If so, please update trac. I think if it's all related to php 5.2.x it'll be easier if you update that instead of making more posts here :)


    Eta yes, this is a dupe post. Please don't do that, it makes it harder for us to keep track. Follow the trac ticket for the status please.

  4. luciole135
    Posted 1 year ago #

    I update 1 hour ago just before the post

  5. Yes, but it's the same error.


    Post there please otherwise we cannot keep track of the status. You've posted this before. I'm closing this topic.

Topic Closed

This topic has been closed to new replies.

About this Topic