WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Warning: call_user_func_array()

Warning: call_user_func_array()

  • We are getting 2 error warnings:

    1. Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘woocommerce_price_filter’ not found or invalid function name in /home4/island/public_html/wp-includes/plugin.php on line 192

    2. Warning: array_unique() expects parameter 1 to be array, null given in /home4/island/public_html/wp-content/plugins/woocommerce/includes/class-wc-query.php on line 357

    Any suggestions would be greatly appreciated.

    https://wordpress.org/plugins/woocommerce/

Viewing 1 replies (of 1 total)
  • The issue was a result of having an older version of the Maya Shop theme installed with the newest version of WooCommerce. Upon updating the theme to the most recent version, these warnings went away.

Viewing 1 replies (of 1 total)
  • The topic ‘Warning: call_user_func_array()’ is closed to new replies.
Skip to toolbar