Support » Plugin: LiteSpeed Cache » WARNING Caching functions on this page are currently unavailable! Please enabl

  • WARNING
    Caching functions on this page are currently unavailable!

    Please enable the LSCache Module at the server level, or ask your hosting provider. Learn More

Viewing 1 replies (of 1 total)
  • Plugin Support LiteSpeed Lisa

    (@lclarke)

    The cache must be enabled on your LiteSpeed web server before you can use the caching functions in the LSCache plugin. This warning is telling you that it’s not enabled on your server.

    If you have server access you can enable it yourself, otherwise, you need to ask your hosting provider to do it. The “Learn More” link explains in detail what must be done.

Viewing 1 replies (of 1 total)
  • The topic ‘WARNING Caching functions on this page are currently unavailable! Please enabl’ is closed to new replies.