Support » Plugin: WC Product Bundles » Warning: breaks site (With WP 5.0.3 and WC 3.5.4)

  • Just here to confirm what the previous reviewer pointed out.
    This plugin breaks the site in these ways:
    – Block editor won’t work
    – You can’t edit Woocommerce products
    – Admin toolbar missing on woocommerce pages

  • The topic ‘Warning: breaks site (With WP 5.0.3 and WC 3.5.4)’ is closed to new replies.