Support » Plugin: Srizon Facebook Album » Warning at page

  • Resolved huanghau

    (@huanghau)


    My page generated this warning at top of the page. What is the problem ? Can this message get rid off ?

    thanks

    Warning: file_put_contents(/home/sloki/user/xxxxxx/sites/xxxxxx.com/www/wp-content/plugins/srizon-facebook-album/lib/../cache/fbalbum/72e31fa21854c9fdff4e83e7c0d5ed01) [function.file-put-contents]: failed to open stream: Permission denied in /home/sloki/user/xxxxxx/sites/xxxxxx.com/www/wp-content/plugins/srizon-facebook-album/lib/srizon_fb_album.php on line 194

    Warning: file_put_contents(/home/sloki/user/xxxxxx/sites/xxxxxx.com/www/wp-content/plugins/srizon-facebook-album/lib/../cache/fbalbumbackup/72e31fa21854c9fdff4e83e7c0d5ed01) [function.file-put-contents]: failed to open stream: Permission denied in /home/sloki/user/xxxxxx/sites/xxxxxx.com/www/wp-content/plugins/srizon-facebook-album/lib/srizon_fb_album.php on line 195

    https://wordpress.org/plugins/srizon-facebook-album/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author afzal_du

    (@afzal_du)

    Hi,
    It seems like file permission issue.
    Try fixing that or try it on another server/hosting.
    Thanks!

    HI, what’s that code perform?
    I just delete that two line code and the warning is dissappear, the album is still fine though.

    Plugin Author afzal_du

    (@afzal_du)

    Those two lines were trying to save the data locally in a file but failed.
    It will still work without those line but will be a bit slower as it will have to get data from Facebook every time.
    You can try another approach to resolve this. Install some caching plugin like w3-total-cache and enable page cache.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning at page’ is closed to new replies.