WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Warning : array_slice() expects parameter 1 to be array, boolean given in ….

[Resolved] Warning : array_slice() expects parameter 1 to be array, boolean given in ….

  • Hi,

    Hereunder is the message i’ve got as soon as i wanted look at the Plug N edit settings :


    Warning: array_slice() expects parameter 1 to be array, boolean given in /home/XXXXXX/public_html/wordpress/wp-content/plugins/plugnedit/pagebuilder.php on line 151

    Warning: Invalid argument supplied for foreach() in /home/XXXXXX/public_html/wordpress/wp-content/plugins/plugnedit/pagebuilder.php on line 151
    Plug N Edit
    Read First:

    Do not use PlugNedit for any type of sensitive or personal information (General Public Pages Only). ….. , etc

    Plug & Edit Home Page Support Email: Contact@plugnedit.com
    Page Name Preview URL Edit Meta Edit Page

    What are the consequences of these warnings and how can i fix them,

    Thank you,

    Didier

    http://wordpress.org/extend/plugins/plugnedit/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Warning : array_slice() expects parameter 1 to be array, boolean given in ….’ is closed to new replies.