Support » Fixing WordPress » Warning: array_merge(): Argument #2 is not an array in load.php on lin 63

  • Hi,
    Does anybody here know what this warning mean?
    “Warning: array_merge(): Argument #2 is not an array in /wp-includes/load.php on line 63”

    This happened when I tried to switch my website’s PHP version from PHP 5.6 to PHP 7.1. It doesn’t seem to appear on PHP 7.0 though. I’ve already tried a lot of things like deactivating all of my plugins as well as switching my theme back to 2017 but it is still displayed on my website.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello!

    Just to make sure, after deactivating the plugins and switching to another theme, also clear your browser’s cache. Or check your site in a private / incognito window.

    If it’s still happening, contact your host. If you changed your PHP version and got that error, and also deactivated your plugins and theme, it’s most likely host related.

    Thread Starter sinomra

    (@sinomra)

    Hi!

    Thanks for the reply! I always use private browsing when I check the changes that I make on a website, and I also have a browser specifically used for checking changes on a website (I clear everything before I browse a website using that browser). I tried contacting my host, however, it seems like they also do not know how to fix it. They suggested to revert my PHP version instead. I thought maybe this is a WordPress issue since the error is from a WordPress core file. Not really sure though.

    Hi, I have same warning.

    In my case it happened after disabling all plugins for some troubleshooting with one of them.

    they are all disabled now and still have the issue
    I have php 7.0 and latest wordpress

    the error persist in 3 browsers.. incognito and not.

    Please Help!! the warning line shows on top of the content in the front end.
    Warning: array_merge(): Argument #2 is not an array in /****/****/public_html/wp-includes/load.php on line 63

    Adrian Tobey

    (@trainingbusinesspros)

    Hi, I’ve discovered that disabling op.cache in php.ini seams to solve the problem

    @trainingbusinesspros, thanks for the input. would you explain where to find php.ini and how to disable op.chache?

    Adrian Tobey

    (@trainingbusinesspros)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Warning: array_merge(): Argument #2 is not an array in load.php on lin 63’ is closed to new replies.