Support » Plugin: Pickit para Woocommerce » array_keys() expects parameter 1 to be array, null given in wp-includes/class-wp

  • Hi, After installing this plugin on the latest wordpress version (5.4.1) the posts or pages paginator stops working, clicking on the > button will not change to the next page and this error is displayed on the top of the admin dashboard:

    Warning: array_keys() expects parameter 1 to be array, null given in /var/www/html/wp-includes/class-wp.php on line 531

    It was working a while back and we deactivated it thinking the error had to do with the upgrade to woocommerce 4 which we had not done at the time. Now with the latest woocommerce the error still occurs so it seems to not be related, it seems more that the plugin needs to be upgraded to support latest wordpress ?

    PHP version: 7.3.18

    Thanks
    Thanks

    • This topic was modified 9 months, 1 week ago by jbaptiste. Reason: Fixed topic
  • The topic ‘array_keys() expects parameter 1 to be array, null given in wp-includes/class-wp’ is closed to new replies.