Support » Plugin: WPtouch Mobile Plugin » Warning : array_flip() / Warning : array_merge() with new update

  • I’ve been getting this
    “Warning : array_flip() [function.array-flip] : the argument should be an array in …custom-posts.php on line 246”

    and this
    “Warning : array_merge() [function.array-merge] : the argument should be an array in …custom-posts.php on line 278

    since last update. (30-05-2014)
    on the header of the mobile version of my website.

    please help! I can’t find anything on the web about this…

    https://wordpress.org/plugins/wptouch/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Finally I uninstalled Wptouch and re-installed it. I also unchecked the “allow custom post” option and no more error. I really don’t know what happened. Hope everything is fixed now.

    Plugin Contributor Duane Storey

    (@duanestorey)

    Hi,

    There was an issue with this in 3.3.2 – we’ll push out an update shortly that will address it.

    Regards,
    Duane

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning : array_flip() / Warning : array_merge() with new update’ is closed to new replies.