WordPress.org

Forums

WPtouch Mobile Plugin
Warning : array_flip() / Warning : array_merge() with new update (3 posts)

  1. djubox
    Member
    Posted 1 year ago #

    I've been getting this
    "Warning : array_flip() [function.array-flip] : the argument should be an array in ...custom-posts.php on line 246"

    and this
    "Warning : array_merge() [function.array-merge] : the argument should be an array in ...custom-posts.php on line 278

    since last update. (30-05-2014)
    on the header of the mobile version of my website.

    please help! I can't find anything on the web about this...

    https://wordpress.org/plugins/wptouch/

  2. djubox
    Member
    Posted 1 year ago #

    Finally I uninstalled Wptouch and re-installed it. I also unchecked the "allow custom post" option and no more error. I really don't know what happened. Hope everything is fixed now.

  3. Duane Storey
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    There was an issue with this in 3.3.2 - we'll push out an update shortly that will address it.

    Regards,
    Duane

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPtouch Mobile Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic