Support » Plugin: Query Monitor » Warning array_flip in version 3.1.1

  • angatti

    (@angatti)


    During the update process to version 3.1.1, on the update plugin page I received this warning:

    Warning: array_flip(): Can only flip STRING and INTEGER values! in /web/htdocs/www.goticatoscana.eu/home/wp-content/plugins/query-monitor/collectors/request.php on line 79

    Warning: array_flip(): Can only flip STRING and INTEGER values! in /web/htdocs/www.goticatoscana.eu/home/wp-content/plugins/query-monitor/collectors/request.php on line 79

    Andrea

Viewing 1 replies (of 1 total)
  • Plugin Author John Blackbourn

    (@johnbillion)

    WordPress Core Developer

    Thanks for the report. I’ll check it out.

Viewing 1 replies (of 1 total)
  • The topic ‘Warning array_flip in version 3.1.1’ is closed to new replies.