Support » Plugin: Jarvis » Warning after updating to v 1.0.0

  • Hello – wanted to report an issue.

    Installed the 1.0.0 update and see this warning in admin.

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘Jarvis\Plugin’ not found in /home/xxxxxx/public_html/wp-includes/class-wp-hook.php on line 286

    Have reverted to the earlier version of Jarvis until resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author kshaner

    (@kshaner)

    Hi Jackie,

    Could you update to the latest version (1.0.3) and let me know if the issue still exists? There was a file missed in the initial commit that was quickly fixed.

    If that does not resolve the issue for you, please provide some deubugging info, including wordpress and php versions.

    Kurtis

    Thread Starter Jackie D’Elia

    (@jdelia)

    We still have the same issue on 1.0.3.

    Thread Starter Jackie D’Elia

    (@jdelia)

    Here you go.
    PHP 7.0.33
    WordPress 5.0.2
    MYSQL 5.6.40
    WP Memory Limit: 512 MB
    WP Debug Mode: No
    WP Language: Default
    WP Max Upload Size: 128 MB
    PHP Post Max Size: 128 MB
    Max Input Nesting Level: 64
    PHP Time Limit: 120
    PHP Max Input Vars: 3000
    SUHOSIN Installed: No

    Thread Starter Jackie D’Elia

    (@jdelia)

    Deleted the plugin and then reinstalled and activated.
    Here is a screenshot.

    https://cl.ly/ae5558ea3c5f

    Plugin Author kshaner

    (@kshaner)

    Hi Jackie,

    Please update to 1.0.4 where a class autoloading bug has been fixed. Let me know if it fixes it for you!

    Kurtis

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Warning after updating to v 1.0.0’ is closed to new replies.