WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Resolved] Warning after activation: The plugin generated 241..

[Resolved] Warning after activation: The plugin generated 241..

Viewing 15 replies - 1 through 15 (of 30 total)
  • I got this today on a new install as well. What’s going on?

    Same here. I had to deactivate it, it was also breaking some pages causing “no posts matched your criteria” errors.

    Dittos here, for the second time.

    Same here:) On four installs now.

    The plugin generated 287 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    Same Here.

    Same…

    Same…

    Still the same for me as well, but this comment is with regard to how Yoast might be doing.

    A few days without any comment from him is not typical.

    Hiya!

    First of all: Yoast! Great plugins, and great guides on your site! Thank you for all your work.

    Now my error message is very similar to the above:
    “The plugin generated 734 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.”

    might add: I had trouble updating plug in from 1.4.2 to 1.4.3, so had to delete the old one from wp-content/plugins and upload the 1.4.3 again

    noticed: breadcrumbs not working anymore

    *
    I’d like to add 1 more thing (unrelated aspect):
    The — generate seo title — button (for posts and pages) that got removed with update to 1.4.2 was really useful because we could easily tweak titles, as opposed to now, when we click in the textbox it clears

    I get those error messages too.

    I’m also worried that the plugin has screwed my permalink structure.

    I’m still going round and round with that last point but will post again if I can’t fix it.

    Martin

    Wow this not been solved yet? I’ve been holding off upgrading after reading all the posts.

    For those who have a permalink problem, I always get this when upgrading, I simply switch on default permalinks then change back to custom and that solves the problem (for me anyway)

    I have this issue as well….using it with woocommerce. Tried it a few times but keep getting the same message.

    Does anyone know if the unexpected characters get deleted when you delete the plug-in or will they get left in the code somewhere?

    I get this too

    I have just deleted the plugin (v1.4.3) and installed v1.3.4.4

    I got no error message. It obviously said there was an update available straight away so i updated it and activated it……

    No error message!

    I don’t know if this is a fix but thought i’d share anyway 🙂

    Error message here as well after the upgrade / update to 1.4.3

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘[Resolved] Warning after activation: The plugin generated 241..’ is closed to new replies.
Skip to toolbar