Support » Plugin: Contact Form 7 » warning! 5.4 update is site breaking

  • the latest 5.4 update is site breaking

    the JS is changed so it breaks when loading
    it adds more render blocking KB to your sitespeed optimisation
    and much more

    consider not updating to this, and remaining to 5.3.2 until the developer fixes all the really big bugs that makes the plugin not work or even break your WP site

    cheers.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Thread Starter SoulSearcher

    (@alios24)

    also disable auto updates for this plugin and all related CF7 plugins until further notice

    personally i`m using a plugin that blocks the whole update to this plugin, it doesnt even show that it needs to be updated, just so i don-t get tempted to update it and other plugins that are site breaking

    This update removed /wp-content/plugins/contact-form-7/includes/js/scripts.js
    And this caused broken JS

    The new version 5.4 made the message unable to be sent.

    Having the same issue with the spinning circle after user clicks “Send”. How can I revert back to the previous version of this plug in?

    @jonhoohmspa
    On the right side of the main plugin page (below the Version, language, tags info) there is a link called ‘Advanced View.’ Click that and scroll to the bottom where you will see a ‘Previous Versions’ section. Download the 5.3.2 version to your computer and add it manually to your site. Before installing WordPress will ask you to confirm you want to replace the existing version with an earlier version. Agree and you should be set.

    use the Plugin WP Rollback. After activation you have the “Rollback” option in each plugin.

    I came back to Version 5.3.2
    with your plugging WP Rollback, and Contacform it works again !

    @domdomdomdom WP Rollback worked for me. Nearing ‘go-live’, so was a bit scary to suddenly lose function of forms! Thanks for pointer!

    Thanks @mojamba and @domdomdomdom.

    This update breaks all of my animations and sliders in the Enfold theme.

    Is anyone else experiencing broken animations or sliders?

    @alios24

    This just breaking your form or is it breaking the JS on the site? My animations and sliders die after updating to this.

    @pca2014 I couldn’t be sure how it affected other parts of site, but I’m pretty sure it didn’t have much effect as I was logging in and using the site for a while. I’m using Themezee ‘Tortuga’.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.