Support » Plugin: MultilingualPress » WARNING

  • asterixia

    (@asterixia)


    Multilingual Press 2.0 does not work properly. It does not translate your pages.
    Please do not install Multisite in your WordPress with subdomains if you have a free SLL certificate like Let´s Encrypt and if your webhost only have that certificate on your mainsite but not your subsites like en.yoursite.com or fi.yoursite.com. Your visitors are coming to get warnings for a unsecure site when they visit the subpage. I deleated my subsites in WordPress multisite and everything krasched. My page lost it´s contact with the datatables So now is my host trying to restore my site to the date before I installed Multilingual Press 2.0 and multisite.

Viewing 1 replies (of 1 total)
  • Plugin Author dinamiko

    (@dinamiko)

    Hello asterixia,

    Looks like the problem is not related to MultilingualPress (MLP) but with WordPress Multisite subdomain and SSL certificate configuration.

    MLP runs on top of WordPress Multisite but it only allows you to connect existing sites in the network and the content between these connected sites, nothing else.

    Thanks,
    Emili

Viewing 1 replies (of 1 total)
  • The topic ‘WARNING’ is closed to new replies.