Support » Plugins » WANTED : “Contact Me” Form !!

  • I’m using 1.2.2

    I tried many contact me forms , but dunno why it fails !

    I need a simple one , with single file , & it Supports UTF-8 encoding so I can include ARABIC !

    my best regards mates

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WANTED : “Contact Me” Form !!’ is closed to new replies.