Support » Plugin: WangGuard » Wangaurd Admin menu not showing in WP admin menu

  • Resolved websitu

    (@websitu)


    With Wangguard being such a wonderful plugin I have tended to just let it get on with things. I just noticed today that the admin menu isn’t showing in the WP admin menu and the user table although showing wanggaurd headings isn’t actually as it should be. Looked like a plugin conflict but I have stepped through them one by one and nothing has altered.

    Is there a sequence to adopt when checking if a plugin has effected Waggaurd i.e do you need to uninstall or will disable activate suffice. Anything else I can check?

    Thanks in advance

    http://wordpress.org/extend/plugins/wangguard/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Jose Conti

    (@jconti)

    Hi websitu,

    Do you use WordPress Multisite?

    If yes, you have to activate WangGuard for the network, and WangGuard menu will be on Network Dashboard.

    Kind regards

    No not multisite but I do run WordPress in its own directory – would there be any issue with paths doing this?

    Plugin Author Jose Conti

    (@jconti)

    What do you mean with:

    I do run WordPress in its own directory

    Like domain.com/wordpress/ ?

    No, there isn’t problem with it.

    Are you with latest WordPress version?

    yes that is the structure I run
    WordPress 3.5 just got the update link to 3.5.1 this morning

    Plugin Author Jose Conti

    (@jconti)

    Ok, try to remove WangGuard and install it again.

    Maybe there was a problem with the automatic installation

    Plugin Author Jose Conti

    (@jconti)

    If the problem persist, please follow this steps:

    – Disable WangGuard
    – Add WP_DEBUG true to wp-config.php http://codex.wordpress.org/WP_DEBUG
    – Enable WangGuard again.

    If you see some error on the administration screen, please paste them here. Use the “Code” button

    Thank you

    Notice: Undefined index: page in /home/mydomain/public_html/mydirectory/wp-content/plugins/gt-multi-ratings/add_submenu_page.php on line 2
    Notice: Undefined index: page in /home/mydomain/public_html/mydirectory/wp-content/plugins/gt-multi-ratings/add_submenu_page.php on line 10
    Plugin Author Jose Conti

    (@jconti)

    May I access to your admin?

    If yes, you can create a user for me (admin) and contact with me here http://wangguard.com/contact for login details.

    Issue sorted deleted all plugins and re installed and everything now appears to be fine.

    Thank you for your support

    🙂

    Plugin Author Jose Conti

    (@jconti)

    Ok,

    Thank you for the update.

    😉

    Hi!

    Today I discovered you plugin. Installed it and configured it but somehow the Wnaguard menu is missing from the Wp menus? What should i do? Regluar site, not multipress. Latest Wp is installed

    Nevermind, I got it fixed 😉

    Plugin Author Jose Conti

    (@jconti)

    Hi Soldier99,

    What was happening?

    Hi Jose,

    Did not work in localhost but worked as a charm when i went live.

    Plugin Author Jose Conti

    (@jconti)

    Ok, thanks a lot 🙂

    That will help to another users.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Wangaurd Admin menu not showing in WP admin menu’ is closed to new replies.