Support » Localhost Installs » wamp/myPHPadmin initial setup, browser can't load

  • I have been through several tutorials on How to install WP on my PC.

    Installed wamp server, set Firfox as my default bvrowser, added a folder in www inside of wampserver called WordPress, and copied WP4.0 into it in it’s unzipped state. All is well, everything is there.

    However when I click on myPHPadmin as the next step Firefox returns a problem loading page.

    Thinking that wamp server might not like Firefox, but not really believing that, I uninstalled wamp server, deleted the folder for it and reinstalled. This time I set explorer as default browser, but without actually making Explorer my default browser. Duplicated all the steps in first paragraph and clicked myPHPadmin in wamp server and got same result retunred; Firefox agin came up with Problem loading page.

    I am using the firefox plugins No Script and AdBlocker+ but I do not believe I have gone far enough fro those to even come into play.

    Anyone have any idea what is hosing me up?

    Is there any history of Firefox doing this? (probably not, but thought I would ask.)

    I certainly do not wish to make Explorer my default browser at all. But I need to set up a page and tweak it until my client/friend is ready to launch it.

    I am flummoxed! Help please,

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi,

    Try Xampp instead of wamp and check if problem is still there.

    To clarify:

    – you started wampmanager.exe and the W icon in the system tray goes from red to yellow to green
    – once green, you select phpMyAdmin from the popup menu
    – and this is when phpMyAdmin does no load?

    This is how it should work and if you are doing the same, then there is something off with your WAMP installation that you would be better served by asking on their forum.

    That said, also be advised that WAMPServer does not have mod_rewrite enabled in Apache by default, which means that if you want to use permalinks other than the default, you will have to manually enable that in the httpd.conf file yourself.

    As CMSHelpLive suggests, you may be better off with XAMPP or my fave, Uniform Server.

    Having seen the first reply before the second one came through. I did actually change to Xampp. However, when getting the error, the W icon was actually orange.

    As to the Xampp, installed, seem to be going along pretty good, but then WordPress can’t find the database. I do have UAC turned all the way down, and checked that before I started to be sure. Checked the spelling, checked the caps, it is the correct entry, but WP does not find. This is the step before installing WP, not the unzipping, but the installing afterward.

    going to do a search now on this.

    And last but not least, thanks guys.

    the W icon was actually orange.

    That is why phpMyAdmin would not load.

    On the screen that asks for the database info, this is what should be entered:

    WordPress Installation – database info screen for XAMPP/WAMPServer:

    – Database Name: whatever YOU named it when you created it

    – User Name: root (this is the default Uniform Server/XAMPP/WAMPServer/MAMP database user name)

    – Password: <empty> (do not enter ANYTHING – this is the default XAMPP/WAMPServer database password)

    – Database Host: localhost

    – Table Prefix: wp_ (leave as-is)

    Thanks Lyle,

    Will look at this some more tonight, after work.

    Might have to switch back to Wamp server and try it again. Will also look into Uniform Server

    You Are Using WAMP or XAMPP Doesn’t actually, It should work like charm for both the environments.

    The things that might be causing problems if the apche, Mysql and Php are working properly.

    For XAMP You can see them running in the user interface itself and for Wamp as Mr @lylechamney already explained perfectly that the logo should go green else check for the apache, Mysql and Php services are running Good.

    If The Problem Still Persists then there Should be problem with the:
    1 Database name :
    2 Host Name :
    3 Database Username :
    4 Password :

    Double check these . If Problem Still persists Then It Is surely The Permission error, Change the folder permissions to writable and it should solve the problem.

    Thanks Sahil,

    I will look into this on Tuesday, my next day off.

    Appreciate the help

    I have installed wamp server, and I set up Firfox as my default bvrowser. When I open wamp but it do not run

    i also face same problem before…

    So far i know it should be port80 problem.because Apache server is using port80 for running in local(system). if you are using “Skype” or any other just try to log out and right click on your W symbol in bottom and click on start all service it might be start…

    @tuphuonghl & fgirach09

    Ok guys, I finally got this to work, but I used InstantWP from WordPress to do it. This video really helped me get through it, and he even tells you how to convert to using Firefox with it.

    https://www.youtube.com/channel/UCVhNtykZkbNSmCUc8Ra1PrQ

    One word of warning though. Right now I am trying to get it to let me upload the premium themes i have paid for. The limit is set at 2M and 8M and though I have made the change so far it is still not cooperating.

    But InstanWP and this guy7s video will get you up and running.

    Now to fix the limits…

    So as for the upload limits, just do what the Documentation tells you too, and all is well!

    InstantWP working fine also.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘wamp/myPHPadmin initial setup, browser can't load’ is closed to new replies.