Support » Localhost Installs » WAMP & Windows 8 – Fail to access phpmyadmin

  • Hi folks,

    Well I well and truely killed off my testbed website (running on WAMP) yesterday, so thinks I, “I’ll uninstall everything (WP & Wamp), reinstall everything (WP, Wamp, Theme), and upload a copy of my live site”.

    As the title suggests, having gone through the motions of uninstalling Wamp, deleting the remaining files, downloading the ‘Visual C++ 2010 SP1 Redistributable Package’, installing Wamp (Wampserver (64 bits & PHP 5.3) 2.2E), unzipping the WP files to …/wamp/www/wordpress, then trying to log into phpmyadmin via the Wamp panel in localhost all I get is “403 – You don’t have permission to access /phpmyadmin/ on this server.”

    Having looked at the Wamp forum someone else is having the same problem but there are no replies to the initial posting.

    Anyone got any ideas??

    Thanks in advance!


Viewing 11 replies - 1 through 11 (of 11 total)
  • Ok, I’ve just read the ‘WAMP +WP3.5’ thread. Having clicked on the Serverpress page, looked through the forum and followed a suggestion, (ie open it would appear that the phpmyadmin file is out of date.

    So, which of the files do I need to install (or do I need all of them)?



    Just spent 30 minutes pratting around downloading the ‘3.5.5 – all languages’ file, reading & acting upon the Readme file & Documentation file.txt.http and then attempting to restart Wamp and open up the phpadmin but got the same result.

    This is now beyond my IT knowledge.


    Right, I’ve sort of sorted it; download the appropriate 32/64 version of the apachie version, not the php version.


    I gave up yesterday and when straight to XAMP which worked on Windows 8… Got the missing DLL bug and I thought life is too short.


    It is! Didn’t know about XAMP 🙁

    Currently importing files from live site.

    XAMP is similar and has a nice control panel. You can optionally run Apache etc as a service. I didn’t get on with WAMP.

    Anyway, I am trying to recreate my blog site locally and so for I have imported the posts. Not sure what I do next to import the plugins (via ftp), themes and settings. Is this sort of thing you have done.

    “Anyway, I am trying to recreate my blog site locally” – ditto.

    I installed the Tools/import ‘plugin’, but it failed to upload some of the content, so I’m installing all the plugins manually, activating in bulk and will try to reimport in a minute.

    Fingers X

    And now to import the theme…

    There must be a simple way to duplicate a website(?). 🙁


    And duplicate created. Thankfully a lot of things I use have the ability to download their settings (phew!)

    Now where was I 18 hours ago…?

    I have done a bit of searching and there is a process out there I have come accross


    This makes use of a php script :
    WordPress db Search and Replace Tool

    Looks straight forward . The only reason I have tried it out is that as I am copying to http://localhost/mydomain.local I want to try and run the script on my local (XAMPP) install not on the public facing site – the instructions seem to indicate the converse.



    I think I am nearly there following these steps:

    1) ftp copy of blog files from remote site
    2) import SQL backup into my local db
    3) run WordPress db Search and Replace Tool

    That is, I can see an exact copy of my remote blog home page: posts, tweets etc when I go to my local home url


    Also, I can see that when I mouse over each of my posts the correct local link is set correctly to

    However, looks can be deceiving 🙁 as when I actually click on any of the posts I am redirected immediately to
    http://localhost/XAMPP and so not viewing any of my prosaic text….. ouch!!!!

    Any thoughts anyone in the community. I will try and enable wordpress debug as MySql debug seems to want to whinge about a few depreciated function calls


Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘WAMP & Windows 8 – Fail to access phpmyadmin’ is closed to new replies.