Support » Localhost Installs » WAMP server error message

  • Just installed wamp and have everything running ok, but i get this message in the phpmy admin screen: “The phpMyAdmin configuration storage is not completely configured, some extended features have been deactivated.To find out why click here.”
    When i click, i get this:

    $cfg[‘Servers’][$i][‘pmadb’] … not OK [ Documentation ]
    $cfg[‘Servers’][$i][‘relation’] … not OK [ Documentation ]
    General relation features: Disabled

    $cfg[‘Servers’][$i][‘table_info’] … not OK [ Documentation ]
    Display Features: Disabled

    $cfg[‘Servers’][$i][‘table_coords’] … not OK [ Documentation ]
    $cfg[‘Servers’][$i][‘pdf_pages’] … not OK [ Documentation ]
    Creation of PDFs: Disabled

    $cfg[‘Servers’][$i][‘column_info’] … not OK [ Documentation ]
    Displaying Column Comments: Disabled
    Browser transformation: Disabled

    $cfg[‘Servers’][$i][‘bookmarktable’] … not OK [ Documentation ]
    Bookmarked SQL query: Disabled

    $cfg[‘Servers’][$i][‘history’] … not OK [ Documentation ]
    SQL history: Disabled

    $cfg[‘Servers’][$i][‘designer_coords’] … not OK [ Documentation ]
    Designer: Disabled

    $cfg[‘Servers’][$i][‘tracking’] … not OK [ Documentation ]
    Tracking: Disabled

    $cfg[‘Servers’][$i][‘userconfig’] … not OK [ Documentation ]
    User preferences: Disabled

    __________________________________________
    Any ideas ? Since my wordpress site seems to be working, is this an issue? I certainly don’t want to build a site and then when i go to make it live, have problems!! Thanks in advance for any info….
    -Lisa

  • The topic ‘WAMP server error message’ is closed to new replies.