Support » Localhost Installs » WAMP Install

  • refreshedmint

    (@refreshedmint)



    Hey all! I just installed a fresh wordpress locally with wamp. I have done this before with no issues at all. This time, after installing, I was getting “page not found” error at the wp-admin page. Strangely, I was able to get to the page after a little bit while analyzing the issue. Now I can get to the dashboard but I get a “page not found” error if I click on a new plug-in that I am trying to install. It says the same thing for any of the links on the add plug ins page ex. featured, popular, reccommmended, favorites. Also, I get the “page not found” error if I save changes in the permalinks page even without actually changing the permalinks. Also, I tried installing a theme and there was an option to add a registration code. When I entered the code and click submit I would get a “page not found” error. These errors are showing up on a fresh install before I changed any settings. Any advice would be appreciated. Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Are you using a fresh download of WAMP? Remember that PHP and all other required frameworks are inside WAMP and need to updated regularly.

    If you reinstall WAMP make sure you backup the htdocs folder and sql folder containing your site and DB.

    refreshedmint

    (@refreshedmint)

    Thanks for the response! Yes, I uninstalled wamp and installed it fresh again. Same with the wordpress file. Still the same problem, I’m at a total loss…

    refreshedmint

    (@refreshedmint)

    Another example would be if I try to install a plug in then activate it it says…
    Not Found

    The requested URL /Website/wp-admin/plugins.php was not found on this server.
    But if I go to the wamp file and look under the websites files I can find plugins.php in the wp-admin folder.

    Dion Designs

    (@diondesigns)

    Are the site and home URLs set up correctly on the WordPress General Settings page?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.