Support » Plugin: TeraWallet - For WooCommerce » Wallet is not showing as paymnet gateway

  • Resolved asad4127

    (@asad4127)


    I have installed the “WooCommerce Wallet – credit, cashback, refund system” but

    Wallet is not showing as paymnet gateway.

    please suggest

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Subrata Mal

    (@subratamal)

    @asad4127,

    Please make sure you have enabled wallet as payment gateway from WooCommerce > settings > payment. And also not wallet payment gateway will not show if user is logged in while checkout and if they don’t have sufficient balance to their wallet to process that order.

    Hey Subrata!

    Thanks for thequick answer here.
    Is there the ability to change this setting somehow?

    Reason is that I want to encourage new users to use the credit system instead of the regular payments. So I’d like to show the Wallet as an option regardless if they are logged in or have funds on it.
    The workflow would be that people chose “wallet” and then we add a link to the description of it so that people can learn more about using the wallet, signup and topup, and then are redirected to the shop (albeit the last step is optional)

    I have not found a setting in the UI, can I somehow change it in the code?

    Thanks for your help!
    Oli

    Dear,

    I looking for this too. How I can do this? Any idea?

    Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Wallet is not showing as paymnet gateway’ is closed to new replies.