Support » Theme: Spacious » “Walker” Error message

  • bibber

    (@bibber)



    When trying to access the wp-admin on my page I get this error message:

    Warning: Declaration of pdc_walker::start_el(&$output, $page, $depth, $args, $current_page = 0) should be compatible with Walker_Page::start_el(&$output, $page, $depth = 0, $args = Array, $current_page = 0) in /homepages/25/d230678234/htdocs/denfranskeassistance/wp-content/plugins/pc-hide-pages/admin.php on line 92

    – and two more of the same kind!

    What kind of error is this?

    Kindly
    Bibber

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.