Support » Plugin: OptionTree » Wait! You need to install and activate the OptionTree plugin!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Derek Herman

    (@valendesigns)

    That is because the author of that theme has used something in the old version to test if the plugin is installed but whatever they used no longer exists.

    Plugin Author Derek Herman

    (@valendesigns)

    As to your theme reverting, Cudazi themes are not compatible with the new version of OptionTree. I’ve emailed the author to see if we can find a workaround but not heard back yet.

    michaelstegh

    (@michaelstegh)

    Hi from Germany. 🙂

    i had the same problem. after updating optiontree i was still receiving the message mentioned in the opener post. I am using mono-theme vom cudazi.

    for me the following workaround fixed it. (but i am not sure, if this is really smart, because i am not a coder.)

    i navigated to themes-folder > mono > libraries > theme-options.php

    in theme-options.php i made the following changes:

    in line 10
    if ( ! is_plugin_active( 'option-tree/index.php' )

    i changed “index.php” to “ot-loader.php”
    if ( ! is_plugin_active( 'option-tree/ot-loader.php' )

    Uploaded theme-options.php back into the folder, … after that the message did not show up anymore.

    While Derek has made some grand changes in his Plugin, the theme-author obviously couldn’t notice, that Derek changed “index.php” to “ot-loader.php“.

    As i mentioned, i am not a coder, but this fixed my error-message-problem.

    Hope this was a bit helpful? (Sorry for my bad english.) :-/

    Plugin Author Derek Herman

    (@valendesigns)

    Cudazi themes should now be compatible but the nag will not go away until the author updates their theme.

    davidrosenstein

    (@davidrosenstein)

    Thank you very much for the follow up to you Derek and Michael. And Michael your English is perfect.

    Ronner

    (@ronner)

    That solved it! Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Wait! You need to install and activate the OptionTree plugin!’ is closed to new replies.