Support » Theme: Responsive Tabs » Wait for WordPress 4.4 before installing latest version

  • ResolvedTheme Author Will Brownsberger

    (@will-brownsberger)


    The theme team moved its review of version 2.25 of Responsive Tabs so fast that it is available before WordPress 4.4. Version 2.25 does require 4.4.

    If you install the latest version before 4.4 (expected shortly), the comments infinite scroll will not work. The work around is to disable infinite scroll for comments. You will get the traditional interface.

Viewing 1 replies (of 1 total)
  • Theme Author Will Brownsberger

    (@will-brownsberger)

    Disregard this warning. We did not originally test our comment scroll changes with the current version, anticipating the upgrade, but they do work.

Viewing 1 replies (of 1 total)
  • The topic ‘Wait for WordPress 4.4 before installing latest version’ is closed to new replies.