WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Wait a second

[Resolved] Wait a second

Viewing 10 replies - 1 through 10 (of 10 total)
  • I’m using Gravity Forms with Genesis (all latest versions) and have just installed this plugin, which, if I can get it working, will be the answer to my dreams. I can access the editor and edit the photo fine. However, when I close the editor, it appears that my form has already started to load but the spinner next to the submit button just keeps spinning around forever. The form never processes successfully. Everything was working fine before I installed the plugin. I feel like I must have missed a step somewhere. You can check it out at http://carylocal.org/add-your-business/. The site is messy; we’re still working on the plumbing. Thanks.

    Getting the same effect as jakenyman when I try to upload in Safari. Previous experience was in Firefox.

    Disabled AJAX and now it works in Firefox. Still getting the “Wait a Minute” in Safari.

    How did you disable AJAX? I can’t find that setting within the Aviary for Gravity Forms plugin.

    I have tried different browser and the problem “just a second” lasts forever. 🙁

    Plugin Author Leon Kiley

    @watersedgeweb

    I’m looking into this issue and will provide an update when I have it resolved.

    Hi, is there any progress on this issue. I’m getting the same problem with Genesis and Twenty Twelve.

    Same problem here..

    Was working and now after choose picture, I get “Aviary Wait a second” forever

    stickmanjack

    @stickmanjack

    I’m having the same problem. Are you able to give us an update on progress on this issue?

    great product by the way!

    The DEVIL is in the details 🙂

    There was a bug on line 66 of aviary-image-editor-add-on-for-gravity-forms/includes/js/gform-aviary.js

    Change this:

    var data = “action=aa_ig_ajax&view=save_img&url=”+newURL

    into this:

    var data = “action=aa_ig_ajax&view=save_img&url=”+newURL;

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Wait a second’ is closed to new replies.